Schema sync from Airtable is not syncing or is slow
Incident Report for Stacker
Resolved
This incident has now been resolved! Thank you.
Posted Nov 14, 2023 - 17:39 UTC
Identified
We have identified the issue. The following features are experiencing issues: our data source schema syncs (Airtable, Gsheets, Postgres, Salesforce) and Stacker realtime data.
Workaround: If you run a schema sync then close the schema sync pop up and refresh your app you should see your changes.
Posted Nov 14, 2023 - 16:25 UTC
Investigating
We are currently investigation an issue where Airtable schema sync is not working or is slow. We will keep you updated as we continue to look into this.
Posted Nov 14, 2023 - 16:02 UTC
This incident affected: Airtable Schema Update.