Airtable tables not appearing in some apps
Incident Report for Stacker
Resolved
We have emailed all customers who need to take action to re-authorize their Airtable connections.
Posted Nov 18, 2023 - 17:31 UTC
Monitoring
We have resolved the issues with the Stacker apps, however you may need to repair your authorization with Airtable in order to continue to sync data.

Please go to the data connection settings in each application and click "Repair".

During the re-authorization process, you need to authorize every Base used in Stacker, across all of your Stacker apps. The simplest way to do this is to select the option labelled "All current and future bases in all current and future workspaces”.
Posted Nov 18, 2023 - 17:31 UTC
Identified
We've identified the issue, and have taken Stacker offline in order to safely apply the necessary fix. We're working hard to get it back online as soon as possible.
Posted Nov 18, 2023 - 14:31 UTC
Investigating
We are investigating reports that tables from Airtable are not appearing in some users' apps
Posted Nov 18, 2023 - 11:57 UTC
This incident affected: Stacker App and Airtable Schema Update.