Airtable sync outage
Incident Report for Stacker
Resolved
The issue has been resolved, and we'll continue to monitor performance.
Posted Apr 12, 2023 - 07:27 UTC
Investigating
Airtable sync is returning 'SCHEMA_IMPORT_ERROR' for some customers, and we are currently investigating this issue.
Posted Apr 12, 2023 - 04:00 UTC
This incident affected: Airtable Schema Update.