Airtable API outage causing loss of functionality
Incident Report for Stacker
Resolved
The incident has been resolved at Airtable around 17:30 UTC, and all Stacker functionality appears to be working correctly again.
We will continue to monitor things to make sure.
Posted Mar 10, 2021 - 17:53 UTC
Monitoring
There has been a partial outage of the Airtable API we use to fetch and save data in Stacker Apps.
Posted Mar 10, 2021 - 16:45 UTC
This incident affected: Stacker API, Stacker App, and Airtable Schema Update.