Degraded performance
Incident Report for Stacker
Resolved
We have fixed this issue. All customer apps are now working normally again. We apologise for this disruption.
Posted Mar 23, 2021 - 10:02 UTC
Investigating
We're currently investigating an issue which is causing some customers' apps to load slowly
Posted Mar 23, 2021 - 09:34 UTC
This incident affected: Stacker App.