It seems like Airtable slightly changed the way their schema syncs works, so our schema syncs were failing. This caused a knock-on effect where our API calls got delayed too.
We've adjusted to Airtable's change and everything should be back to normal. If you're still seeing any data loading or schema sync issues, please get in touch with support—they are most likely not caused by this issue.
Posted Apr 12, 2022 - 12:27 UTC
Monitoring
The issue seems to be resolved, but we'll continue monitoring the situation. We will update the status page with the cause of the issue once we're confident the issue is resolved.
Posted Apr 12, 2022 - 10:37 UTC
Identified
We believe we have identified the issue and have implemented a fix. We're now testing the fix to make sure it actually fixes the issue.
Posted Apr 12, 2022 - 09:16 UTC
Investigating
We're investigating reports of apps loading slowly, and Airtable schema updates working intermittently.
Initial investigation suggests that the issue might have started on April 11th, around 20:45 UTC. We'll update as we know more.
Posted Apr 12, 2022 - 07:57 UTC
This incident affected: Stacker API, Stacker App, and Airtable Schema Update.