Airtable Schema Update Down
Incident Report for Stacker
Resolved
This incident has been resolved. Thank you for your patience.
Posted Nov 18, 2020 - 19:51 UTC
Identified
The issue has been identified and a fix is currently being tested. ETA for a fix is 15 mins.
Posted Nov 18, 2020 - 19:39 UTC
Investigating
We are investigating reports of Airtable Schema update being down. Our engineers are urgently investigating and further updates will be posted shortly.
Posted Nov 18, 2020 - 19:17 UTC
This incident affected: Airtable Schema Update.