Unable to access Stacker apps

Incident Report for Stacker

Resolved

This has now been resolved, thank you!
Posted Feb 20, 2026 - 23:18 UTC

Investigating

We are currently looking into an issue where Stacker apps are not loading and are not accessible to users.
Posted Feb 20, 2026 - 19:58 UTC
This incident affected: Stacker Classic (Stacker App).