Airtable Schema Sync Outage
Incident Report for Stacker
Resolved
Thank you for your patience, the issue is now resolved.
Posted Oct 24, 2022 - 23:29 UTC
Monitoring
We have deployed a fix and are now monitoring this.
Posted Oct 24, 2022 - 22:19 UTC
Identified
We have found the issue and we are actively working on a fix.
Posted Oct 24, 2022 - 21:56 UTC
Investigating
Airtable Schema Sync is currently not working with an 'IMPORT_EXCEPTION' error. We are currently investigating this issue
Posted Oct 24, 2022 - 21:13 UTC
This incident affected: Airtable Schema Update.