Service Interruption
Incident Report for Stacker
Resolved
Service has been restored to all apps. We are continuing to monitor performance and apologize for any inconvenience this has caused.
Posted Jul 29, 2021 - 21:40 UTC
Investigating
We are currently experiencing a service degradation which is causing interruptions to onboarding, data syncs, and schema syncs in all apps. Our engineering team is actively investigating the issue. We will update this incident as we learn more and identify the cause and resolution.
Posted Jul 29, 2021 - 19:37 UTC