Temporary sync issue for some customers
Incident Report for Stacker
Resolved
All good—thanks for your patience!
Posted Apr 15, 2022 - 13:23 UTC
Monitoring
We have performed the maintenance, and we are now monitoring the situation. Automatic sync should work for everyone again.
Posted Apr 15, 2022 - 12:48 UTC
Update
We're still working on the maintenance. We'll let you know as soon as it's done.
Posted Apr 15, 2022 - 09:37 UTC
Identified
Thanks to alerting we implemented after the last incident, we have noticed that one of our servers is starting to have trouble performing.

In order to prevent an issue similar to the incident on April 12th, we will be performing some emergency maintenance on that server.

We expect this to take around an hour. During this time, automatic data syncing will not work for some customers.
Posted Apr 15, 2022 - 08:07 UTC
This incident affected: Stacker API and Stacker App.