Some Stacker Apps Not Loading Data
Incident Report for Stacker
Resolved
All customer apps should now be back working as normal. We are continuing to investigate the issue and upgrade our infrastructure to make sure we can tackle these issues before they affect customers in future. Thanks again for the issue reports and everyone's patience while we got this under control.
Posted Jul 09, 2021 - 12:24 UTC
Monitoring
We have now got all Stacker apps to a state where they are loading data as normal. We are continuing to work on resolving the underlying issues whihc caused this outage.

Thanks for your patience and understanding while we get everything straightened out. Please let us know if you are still experiencing problems loading your data.
Posted Jul 09, 2021 - 11:58 UTC
Update
We have identified the issue with the remaining apps which are still not functional. Our engineering team is fully engaged on restoring access to all customers. In terms of a timeline for resolution, we are now hoping that all apps will be restored within a couple of hours.

We apologize sincerely for the inconvenience caused to our customers.
Posted Jul 09, 2021 - 09:42 UTC
Identified
Access has been restored for the majority of affected apps. A small number of customers are still experiencing service disruptions. We are continuing to work on restoring full service to all apps. We apologize sincerely for the inconvenience caused to our customers.
Posted Jul 09, 2021 - 00:57 UTC
Update
We are continuing to investigate this issue. We don't have a fix available yet.

We apologize sincerely for the inconvenience caused to our customers.
Posted Jul 09, 2021 - 00:22 UTC
Update
Some customers will be experiencing data not loading in their apps. We are urgently investigating this and will update this incident as we learn more and identify the cause and resolution.

We apologize sincerely for the inconvenience caused to our customers.
Posted Jul 08, 2021 - 22:59 UTC
Investigating
We are currently experiencing delays with some processes in the Stacker platform which may be delaying data syncs into some apps. Our engineering team is actively engaged with the issue. We will update this incident as we learn more and identify the cause and resolution.
Posted Jul 08, 2021 - 21:48 UTC
This incident affected: Stacker App and Airtable Schema Update.