Airtable schema sync failing
Incident Report for Stacker
Resolved
We've issued new certificates for our Airtable schema sync servers, and schema sync should now work.

If you're still seeing any schema sync issues, please get in touch with our support at support@stackerhq.com.
Posted Mar 21, 2022 - 09:08 UTC
Identified
The issue seems to be due to a certificate issue. We're working on a fix, and we will update when resolved.
Posted Mar 21, 2022 - 08:33 UTC
Investigating
It seems like Airtable schema sync is failing on some Workspaces. We're investigating, and will update this page as soon as we have more information.
Posted Mar 21, 2022 - 00:00 UTC
This incident affected: Airtable Schema Update.