Airtable Schema Import Outage
Incident Report for Stacker
Resolved
This issue has now been resolved. Please contact Stacker Support if you are still having issues.

Thank you for your patience while we dealt with this issue.
Posted Jan 28, 2020 - 09:14 UTC
Identified
We have identified that this issue is being caused by a failure with our certificate issuing authority. We are implementing a workaround.

We don't yet have an ETA for when the service will be restored.
Posted Jan 28, 2020 - 09:06 UTC
Investigating
We are seeing increased errors from our Airtable Schema Import. This feature is used to get the latest structure of your Airtable base and keep Stacker up to date with it. If you have made recent changes to the structure of your base this may result in data not loading correctly in Stacker.
Posted Jan 28, 2020 - 08:01 UTC
This incident affected: Airtable Schema Import.