File uploads are not working

Incident Report for Stacker

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 13:47 UTC

Monitoring

The issue seems to be resolved and uploads are now working. We will continue to monitor for any further issues. If you still have issues after a page refresh please reach out to support and we'll be able to help you out.
Posted Aug 06, 2024 - 13:07 UTC

Investigating

Our file upload service is not working correctly. This prevents any files being uploaded into Stacker: in attachment fields, rich text fields, app or workspace logos, and so on. We're continuing to investigate the issue.

This is affecting both our Classic (V4) and Astra (V5) versions.
Posted Aug 06, 2024 - 09:08 UTC
This incident affected: Stacker App.