Issues with loading the app
Incident Report for Stacker
Resolved
We're in the clear.

The issue was caused by a bug in today's update. The issue wasn't showing on our preview environments, which is why we haven't caught it before the update.

Fortunately, the alarms from our monitoring tools rang instantly and we could fix the problem.

Thanks for your understanding and patience.
Posted Dec 14, 2022 - 11:11 UTC
Monitoring
The issue should now be fixed. We're continuing to monitor the situation until we are confident that we are in the clear.
Posted Dec 14, 2022 - 10:30 UTC
Identified
Some users might not be able to use their apps. We have identified the issue and are working on a fix. We will let you know more details as soon as we're in the clear.

Thanks for your patience.
Posted Dec 14, 2022 - 10:23 UTC
This incident affected: Stacker API and Stacker App.