Some apps are unable to display data
Incident Report for Stacker
Resolved
We've identified the root cause of this and resolved the symptoms. All apps should be regularly getting new data again.

We will be making the changes required to avoid this in future.
Posted Jan 22, 2021 - 10:47 UTC
Investigating
We are currently investigating an issue that seems to be affecting the data in apps using our Elasticache technology.
Posted Jan 22, 2021 - 09:10 UTC
This incident affected: Stacker API and Stacker App.