Users unable to access Stacker

Incident Report for Stacker

Resolved

This incident has been resolved.
Posted Feb 07, 2023 - 13:53 UTC

Update

We've finished monitoring the fix and this is now resolved.
Posted Feb 07, 2023 - 13:53 UTC

Monitoring

Fix is in place and we're monitoring.
Posted Feb 07, 2023 - 12:57 UTC

Investigating

We've received reports that some users aren't able to access Stacker. We're currently investigating the issue.
Posted Feb 07, 2023 - 12:08 UTC
This incident affected: Stacker App.