Stacker stuck on the loading screen

Incident Report for Stacker

Resolved

This has been resolved, you should now be able to access your apps. Please let us know if you have any questions or remaining issues.
Posted Feb 25, 2025 - 19:15 UTC

Investigating

This is impacting only Astra users. When opening Stacker it is stuck on the loading page, we are working on finding a fix for the issue. Thank you for your patience while we work through the issue.
Posted Feb 25, 2025 - 19:03 UTC
This incident affected: Stacker App.