Performance Degradation
Incident Report for Stacker
Resolved
Earlier today, we received reports from customers who were experiencing slow performance in their Stacker apps. A fix has been implemented, and this incident is now resolved. Thank you very much for your patience.
Posted Aug 31, 2021 - 21:14 UTC
Identified
Our engineering team has identified the cause of the performance slowdown. We expect normal service to be restored to apps shortly. We sincerely apologize for the disruption.
Posted Aug 31, 2021 - 18:13 UTC
Investigating
We are experiencing an issue that is causing slow performance and service interruption to some apps. Our engineering team is currently investigating the issue and working to restore full service as quickly as possible. We sincerely apologize for the disruption.
Posted Aug 31, 2021 - 17:02 UTC
This incident affected: Stacker App.