Airtable schema import not completing
Incident Report for Stacker
Resolved
We have resolved the issues around the schema imports.
Posted May 30, 2021 - 10:14 UTC
Investigating
We are investigating an issue causing schema imports and updates from Airtable not to complete
Posted May 30, 2021 - 08:55 UTC
This incident affected: Airtable Schema Update.