Stacker service degradation
Incident Report for Stacker
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 14:00 UTC
Monitoring
The service performance has recovered, we are continuing to monitor
Posted Jun 16, 2021 - 12:58 UTC
Investigating
We currently are experiencing a service degradation on some features of Stacker and our Airtable Schema update service. We are urgently investigating and will update this page with more details as we have them.
Posted Jun 16, 2021 - 12:39 UTC
This incident affected: Stacker App and Airtable Schema Update.