Unscheduled database manitenance

Incident Report for Stacker

Resolved

This maintenance is complete. There were three short periods of outage, under 1 minute each. Thanks again for your patience.

If anyone is still experiencing any problems, please reach out to support in the first instance and we'll be able to investigate.
Posted Jun 26, 2026 - 15:16 UTC

Identified

As part of a performance change we are going to be restarting the database which hosts in-app data for Stacker Astra. This will begin in the next 10 minutes and will cause up to 5 minutes of downtime for Astra apps. I apologies for the short notice of this disruption.

Stacker Classic and Stacker.ai will not be affected.
Posted Jun 26, 2026 - 14:42 UTC
This incident affected: Stacker Astra (Stacker Data, Stacker API, Stacker App, Airtable Data Sync, Events Service).