Airtable and Google Sheets schema sync failing intermittently

Incident Report for Stacker

Resolved

This incident has been resolved.
Posted Jun 22, 2021 - 15:51 UTC

Investigating

We are investigating reports of an issue causing our Airtable and Google Sheets schema updates to fail intermittently.
Posted Jun 22, 2021 - 15:41 UTC
This incident affected: Stacker Classic (Google Sheets Schema Update, Airtable Schema Update).