Google Sheets Schema Update is down

Incident Report for Stacker

Resolved

This incident has been resolved.
Posted Nov 19, 2020 - 10:37 UTC

Update

This issue is now resolved.
Posted Nov 19, 2020 - 10:36 UTC

Investigating

We are urgently investigating this issue.
Posted Nov 19, 2020 - 10:30 UTC
This incident affected: Stacker Classic (Google Sheets Schema Update).