Errors when schema syncing an Airtable base

Incident Report for Stacker

Resolved

This incident has now been resolved.
Posted Aug 15, 2023 - 20:46 UTC

Identified

The issue has been identified and we are implementing a fix.
Posted Aug 15, 2023 - 20:38 UTC

Investigating

We are currently investigating an issue with schema syncing Airtable bases that have passwords or are using old sharing link types.
Posted Aug 15, 2023 - 19:48 UTC
This incident affected: Airtable Schema Update.