Service interruption
Incident Report for Stacker
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 18:12 UTC
Update
The performance issues are now resolved, and apps should be being served again as normal.

If you are still seeing issues, please get in touch with support.

We are continuing to monitor the performance of the service as a whole.
Posted Apr 12, 2021 - 18:11 UTC
Update
We are investigating an incident where many customers are unable to load their apps, or apps are loading very slowly. This is affecting both admins and end users.
Posted Apr 12, 2021 - 16:51 UTC
Investigating
We are investigating an incident where many customers are unable to load their apps, or apps are loading very slowly. This is affecting both admins and end users.
Posted Apr 12, 2021 - 16:50 UTC
This incident affected: Stacker API and Stacker App.