User impersonation is currently not available
Incident Report for Stacker
Resolved
We have deployed a fix and this issue has now been resolved. Thank you for your patience.
Posted Feb 20, 2020 - 19:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 19:22 UTC
Investigating
We have identified the cause of the issue and are preparing a fix.
Posted Feb 20, 2020 - 19:12 UTC
This incident affected: Stacker App.