Admins are unable to preview as a user
Incident Report for Stacker
Resolved
We have released a fix for this issue! Please contact support@stackerhq.com if you have questions or continue to experience difficulties.
Posted Jul 30, 2024 - 18:48 UTC
Identified
We have identified the issue and are working on a fix.
Posted Jul 30, 2024 - 18:33 UTC
Investigating
We are currently investigating an issue where admins are unable to preview as a user in their apps.
Posted Jul 30, 2024 - 18:30 UTC
This incident affected: Stacker App.