Apps are taking longer than normal to load
Incident Report for Stacker
Resolved
The incident with slow loading times has now been resolved.
Posted Aug 29, 2023 - 18:12 UTC
Monitoring
A fix for the long load times in Stacker apps has been deployed and we are continuing to monitor.
Posted Aug 29, 2023 - 17:50 UTC
Investigating
We are currently investigating an issue with apps taking longer than normal to load.
Posted Aug 29, 2023 - 17:27 UTC
This incident affected: Airtable Schema Update.