SSL certificate errors

Incident Report for Stacker

Resolved

This incident has been resolved. If you continue to experience issues, please refresh your browser or use a different browser.
Posted Feb 01, 2022 - 11:06 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2022 - 10:41 UTC

Identified

We have confirmed the issue and started fixing the issue.
Posted Feb 01, 2022 - 10:31 UTC

Investigating

A small number of customers using custom domains are affected by this issue, users will not be able to access apps using custom domains. If you think you are affected, please contact customer support. Otherwise we will keep everyone updated here.
Posted Feb 01, 2022 - 10:15 UTC
This incident affected: Custom Domains.