Issue with Google Sheets integration
Incident Report for Stacker
Resolved
We're in the clear. Thanks so much for your reports and patience.
Posted Feb 28, 2023 - 14:32 UTC
Monitoring
We have implemented the fix and are monitoring the issue. If your layouts are still not loading, please try reloading your app.
Posted Feb 28, 2023 - 14:23 UTC
Identified
We have identified the issue and are working on a fix.
Posted Feb 28, 2023 - 14:22 UTC
Investigating
We've received reports of Google Sheets data not loading for users and admins, and are investigating these reports now.
Posted Feb 28, 2023 - 14:02 UTC
This incident affected: Google Sheets Schema Update.