Load balancer issues
Incident Report for Stacker
Resolved
This incident has now been resolved!
Posted Aug 02, 2023 - 17:56 UTC
Monitoring
A fix has been implemented and we are continuing to monitor the incident.
Posted Aug 02, 2023 - 17:27 UTC
Update
Everything in Stacker is currently operational with slightly degraded performance.

However, the root cause is currently being investigated by one of our providers as it may be stemming from them. We are working with them to find a solution. Further outages may be possible as we continue working on the issue, but we will do our best to keep them at a minimum.
Posted Aug 02, 2023 - 14:28 UTC
Update
We believe Stacker should now be working for most people, but we're continuing to investigate the situation.
Posted Aug 02, 2023 - 11:32 UTC
Investigating
It seems like an issue with our load balancer has brought Stacker down. You will most likely not be able to load your apps at the moment.

We're looking into it with priority, and we'll let you know as soon as we have more information.
Posted Aug 02, 2023 - 10:51 UTC
This incident affected: Stacker API, Stacker App, Airtable Schema Update, Intercom Web Messenger, Google Sheets Schema Update, and Custom Domains.