Service interruption
Incident Report for Stacker
Resolved
Earlier today, we received reports from customers who were experiencing slow performance in their Stacker apps. A fix has been implemented, and this incident is now resolved. Thank you very much for your patience.
Posted Sep 07, 2021 - 19:23 UTC
Investigating
We are currently experiencing a service interruption causing slow performance in most apps. Our engineering team is currently investigating the issue and working to restore full service as quickly as possible. We sincerely apologize for the disruption.
Posted Sep 07, 2021 - 18:40 UTC
This incident affected: Stacker API and Stacker App.