Potential sync time issue

Incident Report for Stacker

Resolved

We should be in the clear, thanks for your patience.
Posted 2 years ago. Apr 24, 2023 - 16:34 UTC

Monitoring

It seems like there was a change in the responses from Airtable—we have made a few steps to take these changes into account, and we should be back to normal.

We'll continue monitoring the situation to make sure everything is indeed normal.
Posted 2 years ago. Apr 24, 2023 - 16:11 UTC

Update

We are still investigating, and will let you know when we have more to share.
Posted 2 years ago. Apr 24, 2023 - 15:06 UTC

Investigating

We are seeing slower response times when interacting with Airtable. We believe this could cause slower or non-working data or schema syncs for some customers. Due to the way our sync queues work, you could be impacted even if you use different data sources.

We’re investigating the situation and we’ll let you know as soon as we have more to share.
Posted 2 years ago. Apr 24, 2023 - 12:17 UTC
This incident affected: Airtable Schema Update and Google Sheets Schema Update.