Airtable Schema Update Down
Incident Report for Stacker
Resolved
We have deployed a fix and the Airtable Schema Update service is now working as normal.
Posted Jul 13, 2020 - 21:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2020 - 21:10 UTC
Investigating
Airtable Schema Update is currently down. We are urgently investigating the issue.
Posted Jul 13, 2020 - 20:40 UTC
This incident affected: Airtable Schema Import.