Sharing link export is down
Incident Report for Stacker
Resolved
We have restored service to the sharing links, and the backlog of links have now been processed.
Posted Apr 17, 2020 - 17:06 UTC
Update
Thank you for your patience. We are continuing to work on a fix.
Posted Apr 17, 2020 - 09:58 UTC
Identified
We have identified the course of the issue and we are working on a fix. We have fully disabled sharing link export functionality for the moment. Our current ETA for a fix is Friday 17th April 14:00 UTC.

Existing sharing links that have already been generated and saved to your base will continue to work. If you are missing a few sharing links due to this outage you can manually generate them using the process outlined here: https://help.stacker.app/en/articles/3731038-sharing-links
Posted Apr 16, 2020 - 21:49 UTC
Investigating
Sharing link export is currently not working. Our engineering team is actively engaged on investigating the issue. We will post regular updates until it is resolved.
Posted Apr 16, 2020 - 20:34 UTC
This incident affected: Stacker App.