Stacker Access Down

Incident Report for Stacker

Resolved

This incident has been resolved!
Posted Feb 03, 2026 - 14:34 UTC

Identified

We have identified an issue preventing access to the Stacker website and Stacker workspaces via the Stacker domain. We will provide an update once a fix has been deployed. Thank you for your patience.
Posted Feb 03, 2026 - 14:29 UTC
This incident affected: Stacker Classic (Stacker App).