Slow actions
Incident Report for Stacker
Resolved
Thanks for your patience—we've found the root cause and fixed it. It seems like one of the data source processing scripts running on our servers was unintentionally slowing down performance.
Posted Jun 01, 2022 - 15:28 UTC
Monitoring
We've detected significant slowdown of certain actions from today around 12 BST until 14:20 BST
- Manually initiated schema and data syncs
- Connecting new data sources
- Adding new users

These actions worked, but were taking way too long to finish. We've cleared the symptom so the speed should back to what it was. We're now investigating the cause of the issue to make sure it doesn't happen again. We'll let you know as soon as we have more information.
Posted Jun 01, 2022 - 13:26 UTC
This incident affected: Stacker App, Airtable Schema Update, and Google Sheets Schema Update.