Blank screen when loading the app

Incident Report for Stacker

Resolved

Issue is resolved. We'll be implementing additional monitoring and working on making sure this particular issue doesn't happen again.

Thanks for your patience.
Posted Aug 07, 2023 - 10:27 UTC

Investigating

We are looking into an issue where some customers are seeing a blank screen when loading the app.
Posted Aug 07, 2023 - 10:21 UTC
This incident affected: Stacker App.