Stacker navigation is hidden from app view
Incident Report for Stacker
Resolved
The incident of the navigation being hidden has now been resolved.
Posted Nov 10, 2023 - 17:35 UTC
Monitoring
A fix has been implemented and we are currently monitoring the fix.
Posted Nov 10, 2023 - 17:18 UTC
Identified
The issue has been identified and we are implementing a fix for the navigation being hidden.
Posted Nov 10, 2023 - 15:30 UTC
Investigating
We are currently investigating an issue where the navigation and tables appear to be hidden from the app view. We will update when we have more information. Thank you!
Posted Nov 10, 2023 - 15:24 UTC
This incident affected: Stacker App.