Airtable Schema Update is down

Incident Report for Stacker

Resolved

This issue is now resolved.
Posted Nov 19, 2020 - 10:37 UTC

Investigating

We are actively investigating this issue.
Posted Nov 19, 2020 - 10:07 UTC
This incident affected: Stacker Classic (Airtable Schema Update).