We are in the clear, the incident is resolved. Now that was intense—sorry for the hassle, and thanks for your incredible patience.
The issue was caused by an overzealous security update that slowly took all of the server resources for itself. We will rest up, and then take steps to avoid this type of situation in the future.
Posted Apr 08, 2022 - 16:02 UTC
Monitoring
The fix is now live, and data should now sync automatically.
We’ll be monitoring the situation to make sure that we are in the clear.
Posted Apr 08, 2022 - 15:33 UTC
Update
Thanks for your ongoing patience. We have a fix ready, and have started rolling it out as an update. The update is expected to take around 4 hours.
During this time you may see intermittent issues such as: - Slower loading of the app - Record loading request timing out (the turtle icon)
We will update the status page if the timeline changes, or if anything new happens.
Posted Apr 08, 2022 - 13:22 UTC
Identified
We have identified the root cause and are working on a fix. We will update as soon as the fix is live.
In the meantime, please continue using manual data and schema syncs.
Posted Apr 08, 2022 - 08:42 UTC
Update
We are still looking into the issue with automatic data syncing.
You can still use manual data and schema syncs, but automatic syncing will not work.
Posted Apr 08, 2022 - 08:08 UTC
Update
Our engineering team is still actively investigating this issue to find the root cause. At the moment, apps are expected to be able to do manual schema/data syncs (including new app onboardings). No apps will have automatic syncs at the moment. All other app functionalities are not affected.
Posted Apr 08, 2022 - 00:43 UTC
Investigating
We are currently experiencing a service degradation which is causing interruptions to onboarding, data syncs, and schema syncs for some apps. Our engineering team is actively investigating the issue. We will update this incident as we learn more and identify the cause and resolution.
Posted Apr 07, 2022 - 22:34 UTC
This incident affected: Stacker API, Stacker App, and Airtable Schema Update.