Login not working for some users

Incident Report for Stacker

Resolved

We are in the clear—thanks for your reports and patience.
Posted Oct 04, 2022 - 12:46 UTC

Monitoring

Thanks for your patience—we've released a fix, and are now monitoring the situation.
Posted Oct 04, 2022 - 12:27 UTC

Identified

We have identified the issue and are working on a fix. We'll let you know as soon as the fix is live.
Posted Oct 04, 2022 - 11:55 UTC

Investigating

We're aware of an issue that is affecting some users ability to login. The team is currently investigating it.
Posted Oct 04, 2022 - 11:53 UTC
This incident affected: Stacker API and Stacker App.