Some visibility filters are not working as expected
Incident Report for Stacker
Resolved
This incident has been resolved and all visibility filters should be working as expected. Users will need to refresh their browser in order to reflect the latest update. Once again, we apologize for this issue and thank you so much for your patience.
Posted Jun 29, 2022 - 15:58 UTC
Identified
The team has been alerted to an issue affecting the end user visibility filters in the UI for some apps. We've identified the issue and are currently deploying a fix. Our sincere apologies for this inconvenience.
Posted Jun 29, 2022 - 15:42 UTC
This incident affected: Stacker App.