New Airtable connections are not syncing
Incident Report for Stacker
Resolved
No other issues being seen or reported. Will continue to work with Airtable to resolve issue with password protected bases.
Posted Aug 15, 2023 - 02:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are still seeing issues with Password-protected bases not schema syncing.
Posted Aug 14, 2023 - 21:43 UTC
Investigating
We are currently investigating an issue where adding a new Airtable connection is not syncing for some users.
Posted Aug 14, 2023 - 20:48 UTC
This incident affected: Airtable Schema Update.