Stacker Outage
Incident Report for Stacker
Resolved
This issue has been resolved. All Stacker apps are now working. If you experience an issue please contact support via the help bubble or support@stacker.app
Posted Jun 22, 2020 - 12:21 UTC
Investigating
We are currently experiencing downtime on all Stacker apps. Our engineering team is working urgently to resolve this situation as a matter of the highest priority. We will update this ticket as we make progress towards a resolution.
Posted Jun 22, 2020 - 12:07 UTC
This incident affected: Stacker API and Stacker App.