Emergency maintenance - Sync will not work for a small portion of customers
Incident Report for Stacker
Resolved
Maintenance is done, and all is well.

Thanks for your patience.
Posted Nov 18, 2022 - 13:25 UTC
Identified
Hey folks,

We are performing an emergency maintenance on one of our servers. As a part of that maintenance, we will need to disable syncing on that server.

This will affect only a small portion of Stacker Workspaces, and we'll let you know as soon as the maintenance is done.
Posted Nov 18, 2022 - 11:10 UTC
This incident affected: Stacker API, Airtable Schema Update, and Google Sheets Schema Update.