Filter not working for some users

Incident Report for Stacker

Resolved

This issue has been resolved.
Posted Aug 23, 2022 - 15:19 UTC

Investigating

We're currently investigating an issue that is affecting the "contains current user" filter for some users.
Posted Aug 23, 2022 - 14:50 UTC
This incident affected: Stacker App.