Stacker Classic Outage

Incident Report for Stacker

Resolved

This incident has now been resolved and everything is working as expected.
Posted Apr 07, 2025 - 12:05 UTC

Monitoring

We have fixed the issue and we are investigating the underlying causes. We're monitoring the system while everything returns to normal.
Posted Apr 07, 2025 - 10:44 UTC

Investigating

We are currently urgently investigating an issue impacting Stacker Classic. This is causing Stacker apps to load slowly or to show loading spinners for long periods of time.

Our engineers are engaged to resolve this issue as quickly as possible. We'll update here when we have an ETA for resolution.
Posted Apr 07, 2025 - 09:52 UTC
This incident affected: Stacker API and Stacker App.